General add-ons

 
 
Picture of Helen Foster
HEADS UP: Old modules and plugins database closing soon
Group DevelopersGroup Documentation writersGroup Moodle HQGroup Particularly helpful MoodlersGroup Testers

Just to let you all know, the old modules and plugins database will be closing on 1st February 2013.

Thanks to all developers who have moved their plugins from the old modules and plugins database to the Moodle plugins directory. If you've not yet moved your plugin, please do so as soon as possible.

 
Average of ratings: -
Davo
Re: HEADS UP: Old modules and plugins database closing soon
Group DevelopersGroup Particularly helpful Moodlers

Do you mean 'closing' as in 'can no longer be updated', or as in 'will no longer be available to access'?

If it is the latter, could you possibly reconsider - it is still a useful reference for old Moodle 1.9 plugins which still, occasionally, get requests to upgrade to Moodle 2.x (not my own plugins, I hasten to add - they are all on Moodle 2.x now).

 
Average of ratings: -
Picture of Helen Foster
Re: HEADS UP: Old modules and plugins database closing soon
Group DevelopersGroup Documentation writersGroup Moodle HQGroup Particularly helpful MoodlersGroup Testers

Good point Davo, I meant 'closing' as in archiving / read-only access to the database.

 
Average of ratings: -