Hardware and performance

 
 
Picture of Richard Chiha
performance issue on moodle
 

loading pages taking 3 or 4 second in moodle what can be the causes?

 

 
Average of ratings: -
Picture of Howard Miller
Re: performance issue on moodle
Group DevelopersGroup Documentation writersGroup Particularly helpful Moodlers

Which version of Moodle?
Which version of PHP?
What database and version?
Which OS?
What hardware?
How did you install Moodle?
What have you done to monitor the performance on your system?

Please - some basic information!! Help us to help

 
Average of ratings: -
Picture of Richard Chiha
Re: performance issue on moodle
 

Apache 2.2.21, MySQL 5.5.16, PHP 5.3.8 moodle version 2.1.9

solaris operating system sparc

I installed moodle using xampp for solaris

I enabled the php eaccelator

the problem is when I click on any link i get a 5 second delay in order to get the page open

 

 
Average of ratings: -
Picture of Visvanath Ratnaweera
Re: performance issue on moodle
Group Particularly helpful Moodlers
Hi

Did you go through the initial information given in the introduction to this (Hardware and Performance) forum?
 
Average of ratings: -
Picture of Howard Miller
Re: performance issue on moodle
Group DevelopersGroup Documentation writersGroup Particularly helpful Moodlers

I don't know anything about Solaris, I don't think anybody uses it much.

If this is anything more than a test system then you should not use xampp. Xampp is not intended for production systems.

You need to set up some monitoring (even just watching 'top') to get some sort of clue about what is going on. Being Solaris, you're kind of on your own I suspect.

 
Average of ratings: -