Installation help

 
 
Picture of Visvanath Ratnaweera
Re: installing moodle 2.3.4+ on webserver XAMPP 1.8.1 (o.s. ubuntu 12.04)
Group Particularly helpful Moodlers
Try this: http://docs.moodle.org/22/en/Installing_Moodle_on_Debian_based_distributions (the /22/ in the URL doesn't mean anything, those instructions are valid for all Moodle versions 1.6 - 2.4).
 
Average of ratings: -
Picture of massimo romagnoli
Re: installing moodle 2.3.4+ on webserver XAMPP 1.8.1 (o.s. ubuntu 12.04)
 
thanks, now everything is working correctly
 
Average of ratings: -
Picture of Visvanath Ratnaweera
Re: installing moodle 2.3.4+ on webserver XAMPP 1.8.1 (o.s. ubuntu 12.04)
Group Particularly helpful Moodlers
Glad to hear that.

What was the cause of your problem? How did you solve it?
http://docs.moodle.org/en/Moodle.org_forums_Code_of_Conduct#Provide_feedback_for_others
 
Average of ratings: -