Installation help

 
 
moi!!! it is what is is...
Re: Moodle 2.2.5 to 2.4 Upgrade error: switch to YUI2 to 2in3
Group Documentation writersGroup Particularly helpful Moodlers

Hi Sam,

I suggest you ask this question in the Developers Forum. Yuo are mor elikely to get an accurate response there, someone will probably tell you that you can change code at a point where the YUI 2 lib is being called from. Alternatively, it may be a theme issue where the theme has not been properly updated to reflect the change in libs. One of the Devs may be able to help you there too.  

 
Average of ratings: -
Picture of Sam McNeill
Re: Moodle 2.2.5 to 2.4 Upgrade error: switch to YUI2 to 2in3
 

Hi Colin,

Thanks for your followup - we got it resolved in the end.

For others that may have similar issues we restored from backup and then upgraded from 2.2.4 to 2.3.

We checked it was all working (it was) and then upgraded to 2.4 but without the plugins.

I think what happened was that that the /mod/ directory was copied from 2.2.4 to 2.4 in its entirety, thus copying "old" plugins that were incompatible with 2.4

We reinstalled our third party plugins into our working 2.4 install directly from the web to ensure we had the latest versions.

Cheers again for the help,

Sam

 
Average of ratings: -