General help

 
 
Picture of Esteban Moya
Problem with HotPotatoes Scorm 1.2 and Moodle 2.3.3
 

Hi

I have recently configurated my Moodle platform in "www.laquimicafacil.es/plataformavirtual/moodle"

When I tried to insert an HotPotatoes 6.3 scorm 1.2 in mi Moodle 2.3.3 course I obtain this message "The requested document was not found on this server".

Moodledata directory has 777 permission.

Can anyone help me?. I have been looking for this problem in all forums, but...

 


 
Average of ratings: -
Picture of Esteban Moya
Re: Problem with HotPotatoes Scorm 1.2 and Moodle 2.3.3
 

Hi friends!

 

I have solved my problem.

Moodledata folder was in a "private" folder (private folder is in the same level than httpdocs or html_public, it depends of your hosting service).

For solving my problem I have created a subdomain (http://www.moodle.laquimicafacil.es). Moodle y moodledata folders must be in the folder created for the subdomain (in my case "site1").

After migrating moodle and moodledata folders to the subdomain I´ve had to modify config.php

 

Now Hotpotatoes scorm 1.2 and any scorm (exe, Camptasia...) runs fine because the new folder (site1 for my subdomain) isn´t private.

 

Bye

 
Average of ratings: -