Installation help

 
 
Picture of ITSupport Viva
Upgrade Moodle 1.9.9 to 2.2
 

Hi Moodlers

I have been trying to upgrade our Moodle 1.9.9 to 2.x. 

One of my concerns is about PHP version, I was wondering if I need to upgrade the PHP first on the existing site to 5.3.x from 5.2.9.

Regards,

 

 
Average of ratings: -