Installation help

 
 
Picture of Shiva Sivanesan
Lost Site Administration
 

I have Lost my site administration in my Admin Home page

Ver 2.3.1

Please Help me

 

 

 

 
Average of ratings: -
Mary Cooch
Re: Lost Site Administration
Group Documentation writersGroup Moodle Course Creator Certificate holdersGroup Moodle HQGroup Particularly helpful MoodlersGroup TestersGroup Translators

Hello there. Your Word document screenshot shows you are not logged in. When you are logged in, do you see the settings for site administration then?

 
Average of ratings: -
Picture of Shiva Sivanesan
Re: Lost Site Administration
 

Hi Mary,

Thanks for the responce, I do not see the Site Adminstration when i logged on .

Thanks

Shiva

 
Average of ratings: -
Picture of Nilesh Kulkarni
Re: Lost Site Administration
 

same with me when upgraded to 2.4 from 2.3. I do see site administration after login as admin but link is inactive.

 
Average of ratings: -
Picture of masud rahmatullah
Re: Lost Site Administration
 

i have the same thing. the site administrator is not active, and also my flash didn't appear

 

 
Average of ratings: -
Picture of jackie fitts
Re: Lost Site Administration
 

Hi - I am having the same experience, site administrator menu not active - have you solved this yet?  (Moodle 24 install)

thanks for any info -

J

 
Average of ratings: -
Picture of Constance Horne
Re: Lost Site Administration
 
Average of ratings: -
Picture of buchkoob Koodus
Re: Lost Site Administration
 

Thanks

 
Average of ratings: -
Picture of Ashish Kumar
Re: Lost Site Administration
 

hello shiva if u can access your database so please go in mdl_user table and  you can see the usernames and for admin== edit the password type the password like you and select the MD5 option and save it

 

 
Average of ratings: -