Installation help

Problem upgrading from Moodle 2.2.2 to 2.4+

 
 
Picture of Rick Sparrow
Re: Problem upgrading from Moodle 2.2.2 to 2.4+
 

Just want to say thanks for all your help Ken. A more thorough cleaning of the IE9 cache solved the problem for my third browser test. No compatibility mode required to see everything working as far as I can tell.

 

Rick

 
Average of ratings: -