General help

 
 
James Richardson
Re: Script error 2.3.3+
 

Hello Daniel!

I think your error should look like this?

Script:
http://moodle.xxxxxxxx.ac.nz/theme/yui_combo.php?
3.5.1/build/oop/oop-min.js&
3.5.1/build/event-custom-base/event-custom-base-min.js&
3.5.1/build/dom-core/dom-core-min.js&
3.5.1/build/dom-base/dom-base-min.js&
3.5.1/build/selector-native/selector-native-min.js&
3.5.1/build/selector/selector-min.js&
3.5.1/build/node-core/node-core-min.js&
3.5.1/build/node-base/node-base-min.js&
3.5.1/build/event-base/event-base-min.js&
3.5.1/build/event-delegate/event-delegate-min.js&
3.5.1/build/node-event-delegate/node-event-delegate-min.js&
3.5.1/build/pluginhost-base/pluginhost-base-min.js&
3.5.1/build/pluginhost-config/pluginhost-config-min.js&
3.5.1/build/node-pluginhost/node-pluginhost-min.js&
3.5.1/build/dom-style/dom-style-min.js&
3.5.1/build/dom-screen/dom-screen-min.js&
3.5.1/build/node-screen/node-screen-min.js&
3.5.1/build/node-style/node-style-min.js:34

These look like javascript errors based on the browser not being able to parse a specific line in the javascript files for that particular theme. Try switching the theme and see if the errors go away. If so, you may need to check the yui_combo.php file for any code errors

Best regards,
James R

InMotion

 
Average of ratings: -