Installation help

 
 
Picture of Darren Andrews
Re: Upgrading from 1.9.9 to 2.2.6
 

I have tracked the problem down to a custom block we wrote for the client. It looks like DB connectivity has changed between 1.9 and 2.2.

I have removed the block so I can do some testing but the site now renders normally.

Again thanks for the help.

 
Average of ratings: -