Skip to main content

Face-to-face (plugin)

will latest face to face work with moodle 2.4?