Installation help

Error installing 1.9

Picture of Visvanath Ratnaweera
Re: Error installing 1.9
Group Particularly helpful Moodlers
The PHP parser has found a syntax error.

It could be in any of the *.php files. Unless something went wrong during upload and/or unzip, start with the config.php file. has a sample of the config.php. The syntax is
$CFG->variable = 'value';

If the value is empty it is
$CFG->variable = '';
^^two apostrophes
Average of ratings: -