Installing and upgrading help

moodle 2.3 and 2.4 installation error

 
This discussion has been locked because a year has elapsed since the last post. Please start a new discussion topic.
live-school
Re: moodle 2.3 and 2.4 installation error
 

I limited my load balancing with only one backend server and it's the same.

Maybe version 2.3 does not include reverse proxy method htat manage obviously different backend IP.

But anyway, I'm a moodle plugin developer so I would need to run version 2.3 and 2.4 to update my plugins.

 

Regards

 
Average of ratings: -