Installing and upgrading help

""Could not find a top-level course!" error while installing Moodle 2.3.2