General help

PHP Version 5.3.15 not being used by Moodle on Bluehost

 
Picture of Howard Miller
Re: PHP Version 5.3.15 not being used by Moodle on Bluehost
Core developersDocumentation writersParticularly helpful MoodlersPlugin developers

Sounds like a Bluehost issue rather than Moodle. Have you asked their support people? What do they say?

 
Average of ratings: -