Forum

 
 
Picture of Graham Stone
Re: Subject (hidden) Error
Group Testers

Hi Michael,

Yes sorry I should have said that when I checked the course in question it had been set up as the 'Social Format' and I have logged in as this particular student and can confirm that what she reports is correct, I was only able to see her post when logged in as her and all the other posts had the above error message.

I've checked how the Forum has been created to make sure it's not a Q&A but as the course format as been set to 'Social' it just displays the Forum type as social as well with no option to change it.

I'm wondering if changing the course format back to the standard 'Topics' might fix it but the tutor obviously chose this option for some reason.

Thanks,

 
Average of ratings: -
Picture of Michael Phillips
Re: Subject (hidden) Error
 

Graham,

I just learned something, triggered by your comment about "changing formats" from Topics to Social (or vice-versa). I experimented and did just that - created a Q & A forum in a weekly-formatted site, made posts as students, then changed the format to Social.

Lo and behold, the Q&A forum seemed to disappear, replaced by the Social forum (empty, of course). But... I then noticed a block called Social activities with the Q & A forum and the Social forum both listed!

I swear I've not seen this before, but it's probably been there all along (not many of our faculty use the Social format for courses). Notice, too (in the image) that you can also add resources and activities to the Social format... bizarre!

Well, not really bizarre, just surprising (at least to me).

Oh, well. I guess I couldn't help, but I did learn something.

Take care!

 

 
Average of ratings: -