General plugins

Internal mail plugin for Moodle 2, alpha version, testing required

 
 
Picture of Will Hagerty
Re: Internal mail plugin for Moodle 2, alpha version, testing required
 

Is the latest release 1.4 (2011122505) compatible with moodle 2.3.3+.  If not, I won't bother listing my issues, but if it is compatible, I have some major questions.

 
Average of ratings: -
Picture of Will Hagerty
Re: Internal mail plugin for Moodle 2, alpha version, testing required
 

solved: I was adding the block to the frontpage and not the individual course. 

 
Average of ratings: -