Skip to main content

Hotpot (plugin)

Problems in Moodle 2.3 & Hotpot