Skip to main content

Installing and upgrading help

Moodle 1.9 and 2.0 lifecycle end and PHP 5.3...