Skip to main content

Installing and upgrading help

how to install moodle 1.9 with php 4 on hosting with php 5.2?