Moodle開発者フォーラム

プラグインチェックについて。

 
画像 福丸 雅史
Re: プラグインチェックについて。
 

yoshida様ご返答どうもありがとうございます。

「install.xml」内の全てのoverview→test

「upgrade.php」のfunction xmldb_quiz_overview_upgrade内の全てのoverview→test

に変更することでアップグレード完了しました。ご指摘有難うございました。

 

今回は

moodleバージョン

→2.2{$release  = '2.2dev (Build: 20110803)}

開発環境

→PHP 5.3.2-1ubuntu4.9 with Suhosin-Patch

→Apache/2.2.14 (Ubuntu)

→mysql  Ver 14.14 Distrib 5.1.41

を使用しております。記入忘れ申し訳ありませんでした。