LTI and Moodle

New contrib: LTI Provider

 
Picture of Charan Sri
Re: New contrib: LTI Provider
 

Hello Juan,

I am using Moodle 3.0.3 version. I have installed this plugin, as per the context here "https://docs.moodle.org/30/en/LTI_Provider", i have followed the instructions. A new link called "LTI Provider" is shown in the course navigation block. But when I clicked on it, it is showing 500 internal error page.

Please help me on moving forward.

Thanks
Sricharan

 
Average of ratings: -