Instalación y Actualización

 
 
Picture of Daniel Careaga
instalar moodle
 

se pueden instalar 2 versiones de moodle en un mismo servidor, ya instale la 1.9 pero tambien quiero instalar la 2. algo para otros cursos. Ocurriria algun problema???

gracias

 
Average of ratings: -
Picture of Wenceslao Fernandez
Re: instalar moodle
Group ModeradoresGroup Moodlers de gran ayuda

Hola smile

No hay ningún problema siempre que las carpetas de las versiones de moodle, las de sus repectivos datos y las bases de datos sean diferentes (o al menos con prefijos distintos).

Salu2

 
Average of ratings: -
Picture of David Quintal
Re: instalar moodle
Group Personas Certificadas en Creación de Cursos Moodle

Saludos Daniel y Wenceslao

Algo importante seria verificar que las versiones de php,apache y mysql sean las adecuadas para moodle 2 ya que requiere

2.2 Requires: PHP 5.3.2, MySQL 5.0.25

2.0 Requires: PHP 5.2.8, MySQL 5.0.25

 
Average of ratings: -
Picture of Daniel Careaga
Re: instalar moodle
 

Cierto, buen punto es ese, comenzaré por ahí

gracias

 
Average of ratings: -