Resource types

 
 
ich selbst
Re: IMS content package
 

I am working with Moodle 2.4.1+ (Build: 20130228)

and I run into the same confusing error msg, which lead into the wrong direction:

"The uploaded file may exceed max_post_size directive in php.ini."

But it should be post_max_size

Can someone pls insert that into the bug tracker?

I am not familiar with that.

Res

 
Average of ratings: -
Walking on the snow towards Lago Nero...
Re: IMS content package
Group DevelopersGroup Particularly helpful Moodlers

Hi Andreas,
here it is: MDL-38290.

HTH,
Matteo

 
Average of ratings: -
ich selbst
Re: IMS content package
 

thank you, Matteo. This will help to save lots of time for others.

Andreas

 
Average of ratings: -
Walking on the snow towards Lago Nero...
Re: IMS content package
Group DevelopersGroup Particularly helpful Moodlers

Hi Andreas,
see also MDL-37890: in the mean time you can fix it by adding the en_fix language pack, http://docs.moodle.org/en/AMOS#Suggesting_improvements_to_English_language_strings.

HTH,
Matteo

 
Average of ratings: -