General developer forum

 
 
Picture of Judy Hsu
xampplite 1.7.1 => 1.7.4 for "Moodle package for Windows"
 

Hi, it seems that according to http://download.moodle.org/windows/, the "Moodle packages for Windows" is still using xampplite 1.7.1. Would it be a good idea to upgrade this package to use the latest xampplite, which I think should be version 1.7.4? Should I create a moodle track ticket for this? Thanks...

It seems that by upgrading to 1.7.4, it might have better compatibility and support for Moodle 2.0.x...

 
Average of ratings: -
My ugly mug
Re: xampplite 1.7.1 => 1.7.4 for "Moodle package for Windows"
Group DevelopersGroup Moodle Course Creator Certificate holdersGroup Moodle HQGroup Particularly helpful MoodlersGroup Testers

Hi, Judy and All.

I found that the latest XAMPPLite does not support all the functions that are now required for Moodle 2.0. It might be better to consider use a full install of XAMPP to meet these requirements.

Michael;

 
Average of ratings: -
moi!!! it is what is is...
Re: xampplite 1.7.1 => 1.7.4 for "Moodle package for Windows"
Group Documentation writersGroup Particularly helpful Moodlers

As an alternative, perhaps it may be better to not use Xampp at all. It certainly was for me.

 
Average of ratings: -
Picture of Judy Hsu
Re: xampplite 1.7.1 => 1.7.4 for "Moodle package for Windows"
 

What are you using then Colin? Just curious... Are you using Windows?

BTW, does anyone know who is maintaining the Moodle Windows Installer package? I just noticed that there is no "lite" version of xampplite for 1.7.4, but at least we should upgrade the windows package to 1.7.3 xampplite version... just a suggestion.

 
Average of ratings: -