Skip to main content

Attendance (plugin)

Block attendance is not compatible with the current version of Moodle - 1.9.11