Repositories

Anyone successfully created the WebDav on Moodle2?

 
 
Picture of Longfei Yu
Anyone successfully created the WebDav on Moodle2?
 

Looks like everything is fine, but it always gives nothing showup. No error from front end, or from log files, just show me nothing.

 

 
Average of ratings:Useful (1)
Elena
Re: Anyone successfully created the WebDav on Moodle2?
Group Testers

same here. Still trying :/

 
Average of ratings: -
Picture of Graham Paull
Re: Anyone successfully created the WebDav on Moodle2?
 

Same here... I gave up!.

 
Average of ratings: -
Picture of Mark Williams
Re: Anyone successfully created the WebDav on Moodle2?
 

I gave up too.  The irony was, 1.9 worked (with the patch).  I also cannot get the file picker to look at our IIS hosted symbolic linked network resource either.

That leaves me with installing something like alfresco just to URL link a local-to-us network resource (and then ironically use webdav so that people can map this external to the school).  Oh happy days.

 
Average of ratings:Useful (1)
Felicia Berryman Profile Picture
Re: Anyone successfully created the WebDav on Moodle2?
 

I just did testing on this too and found the same problem. I used my free wikispaces.com account. If you create a blog in wikispaces.com, webdav is accessible from BLOGNAME.wikispaces.com/space/dav/. If you use chrome to get there, it even verifies that the standard http and https ports are used in the log-in. I can get to my webdav space just fine using a browser, but not in moodle. Looks like there is a problem with authentication maybe? Haven't had a publicly accessible webdav instance to test with.  See tracker report at http://tracker.moodle.org/browse/MDL-22663.

 
Average of ratings: -