Skip to main content

Testing and QA

Upgrading from 1.9 10 to moodle 2 after many years of upgrades has failed - solutions welcome