Moodle announcements

Working hard on 1.0.6

 
Martin Dougiamas
Working hard on 1.0.6
 
Hi!

It's been a while since I posted here, so I thought I'd say that, yes, I'm working hard on Moodle 1.0.6. In fact, it's just about ready - I expect to make 1.0.6 beta available in a day or two for a last round of testing before a final release later this week.

I think you will all be very pleased with the range and depth of improvements in this release! wink

Cheers,
Martin
Picture of Mohd Radzi Abdul Kadir
Re: Working hard on 1.0.6
 
today I update my site using cvs update -d and I get an error msg "WARNING!!! The code you are using is OLDER than the version that made these databases! quiz module needs upgrading"

What should I do? I tought cvs will update everything.
Martin Dougiamas
Re: Working hard on 1.0.6
 
Actually, you should use:
cvs update -dP
I don't know exactly what you've done, but simple upgrades from earlier versions to later versions shouldn't ever produce that error. Somewhere you've gone backwards with something.

In any case, using the in-development CVS versions implies that you know enough to fix (or live with) occasional problems. If not then you should wait for beta versions and stable versions that have been better tested.

Cheers,
Martin
Picture of Mohd Radzi Abdul Kadir
Re: Working hard on 1.0.6
 
OK.. I've try a new download using cvs and I found that there is no file in mod/reading. -sad
Martin Dougiamas
Re: Working hard on 1.0.6
 
Please read the message you replied to.

You must use the -P option to cvs update, to prune empty directories.

(And please, let's move this discussion to the Developer's forums in "Using Moodle")