Skip to main content

Installing and upgrading help

1.3.n -> 1.4 messes up many of my resources