Skip to main content

Installing and upgrading help

Moodle 1.3.4 installation problem