Instalación y Actualización

Compatibilidad

 
Imagen de Jorge Erickson Trujillo Florez
Compatibilidad
 
Hola a todos

Alguien sabe que tan compatible instalar moodle con windows 2003 + IIS + PHP 5,0 + SQL server.
Si han tenido problemas le agradezco que me cuenten sin han tenido casos exitos utilizando moodle sobre esta tecnologia.

 
Promedio de calificaciones: -
Cuetlachcoyotl o Lobo Mexicano
Re: Compatibilidad
ModeradoresMoodlers de gran ayuda
Hola Jorge,

Tal vez en la parte de "casos de éxito", pudieras incluir el siguiente manual:

http://www.escde.net/KnowledgeBank/Public.aspx?Xlanguage=en-US&kboId=385

A mi gusto está muy bien hecho.

(está inglés, no obstante que la referencia se encuentra en alemán).

Yo creo que este documento más estos "tips" de la propia documentación
oficial de Moodle, nos pueden hacer pensar que no hay tantos problemas
para trabajar en el escenario que propones.

Bien, espero que esto te resulte de utilidad.

Saludos

Editado:

1) Olvidé mencionar que en los foros en inglés hay un dedicado
expresamente a las tecnologías de Microsoft. Tal vez te convenga
echarle un vistazo a las discusiones.

2) Acabo de ver este post en el cual Boris Gómez ha colocado un manual
que no se ve nada mal, con la ventaja adicional de que se encuentra
en español.
 
Promedio de calificaciones: -
Imagen de Adrian Acosta Mitjans
Re: Compatibilidad
 

Estoy intentando instalar moodle 3.5.1, con php 7, iis 10 y sql server pero no me funciona correctamente, cuando me pide configurar la cuenta de administracion la página no se carga correctamente, dando los siguientes errores:

Ha fallado la carga del <script> con origen "http://localhost:8080/lib/javascript.php/1533065088/lib/javascript-static.js".

Ha fallado la carga del <script> con origen "http://localhost:8080/lib/javascript.php/1533065088/lib/requirejs/require.min.js".

 
Promedio de calificaciones: -