Old modules and plugins

Note: This database has been replaced by the Moodle Plugins Directory.

Block: Wookie

A chat widget and sudoku game in Moodle
Type: Block
Requires: Moodle 1.9 or later
Status: Contributed
Maintainer(s): Scott Wilson and Kris Popat

This block connects Moodle to an Apache Wookie widget server. Apache Wookie is a widget container that supports the W3C Widgets specification, plus additional capabilities such as the Google Wave Gadget API. This enables Moodle users to add dynamic widgets to their course pages and user profile pages, including real-time chat, voting, wikis, games and more.


Record added by Scott Wilson - Tuesday, 19 January 2010, 5:58 PM
Last modified - Thursday, 28 January 2010, 8:58 PM