Old themes

Note: This database has been replaced by the Moodle Plugins Directory.

IMPORTANT!

Moodle 1.9.x themes DO NOT WORK in Moodle 2.x.x

Page: () 1 ... 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 ... 183 ()
Decaf
Decaf Screenshot

From: Lei Zhang
Requires: Moodle 2.0.x

Now moving source code to github.

-Verison 0.8

-Fixed grader report layout error

–Version 0.7

-Add stylesheet for hidden sections

–Version 0.6

- Fix “Adding a node that already exists” error with awesome bar.

– Version 0.5

- Fixed left navigation block overlay error;

- Fixed block_manager error after selected Decaf theme in the theme selector.

- Add two new icons.

Record added by: Lei Zhang - Tuesday, 16 November 2010, 4:18 AM
Last modified - Friday, 28 January 2011, 3:23 AM
Page: () 1 ... 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 ... 183 ()