Old themes

Note: This database has been replaced by the Moodle Plugins Directory.

IMPORTANT!

Moodle 1.9.x themes DO NOT WORK in Moodle 2.x.x

Page: () 1 ... 173 174 175 176 177 178 179 180 181 182 183 ()
Clouds
Clouds 1.4

From: Julian Ridden
Requires: Moodle 1.8.x
The Clouds theme was built for use on our local intranet site, but I have chosen to release this under GPL as I have had so many requests. The theme is aimed at engaging younger students through the use of color, imagery and soft lines.

Update: Version 3 has now been released and is fully compliant with 1.8 and above. Please leave comments in the forums.

You can add comments or bug reports in the following forum thread
Record added by: Julian Ridden - Monday, May 22, 2006, 11:07 AM
Last modified - Wednesday, May 13, 2009, 8:20 PM
Page: () 1 ... 173 174 175 176 177 178 179 180 181 182 183 ()