Old themes

Note: This database has been replaced by the Moodle Plugins Directory.


Moodle 1.9.x themes DO NOT WORK in Moodle 2.x.x

ability to learn
ability to learn moodle theme

From: Themza Team
Requires: Moodle 1.9.x
This moodle theme is for teachers who want to increase there students ability to learn and develop themselves.
Free for use.
Record added by: Themza Moodle - Saturday, May 31, 2008, 7:37 AM
Last modified - Saturday, May 31, 2008, 7:37 AM