Old themes

Note: This database has been replaced by the Moodle Plugins Directory.

IMPORTANT!

Moodle 1.9.x themes DO NOT WORK in Moodle 2.x.x

Elegant Stripes

From: Navin Dutta
Requires: Moodle 1.9.x
Record added by: Navin Dutta - Tuesday, 30 March 2010, 10:29 PM
Last modified - Tuesday, 6 April 2010, 8:27 PM