Old themes

Note: This database has been replaced by the Moodle Plugins Directory.

IMPORTANT!

Moodle 1.9.x themes DO NOT WORK in Moodle 2.x.x

Blue fantasy

From: Navin Dutta
Requires: Moodle 1.9.x
Record added by: Navin Dutta - Saturday, 3 April 2010, 4:45 PM
Last modified - Tuesday, 6 April 2010, 6:06 PM