Old themes

Note: This database has been replaced by the Moodle Plugins Directory.

IMPORTANT!

Moodle 1.9.x themes DO NOT WORK in Moodle 2.x.x

Vertical Blend

From: Linda
Requires: Moodle 1.8.x
Vertical Blend Moodle theme is suitable for distance learning program with a clean and simple design. It is tested on moodle 1.8x and above.

Record added by: Linda Wang - Friday, 23 April 2010, 3:54 PM
Last modified - Friday, 23 April 2010, 3:55 PM