Old themes

Note: This database has been replaced by the Moodle Plugins Directory.

IMPORTANT!

Moodle 1.9.x themes DO NOT WORK in Moodle 2.x.x

créatif (ver 1)
Screenshot of the theme

From: Rolley Tickner
Requires: Moodle 2.0.x
Record added by: Rolley Tickner - Wednesday, 7 July 2010, 1:01 PM
Last modified - Wednesday, 7 July 2010, 1:08 PM