Old themes

Note: This database has been replaced by the Moodle Plugins Directory.

IMPORTANT!

Moodle 1.9.x themes DO NOT WORK in Moodle 2.x.x

Knowledge Library
Knowledge Library Moodle Theme

From: Themza Team
Requires: Moodle 1.9.x
This Theme is designed to help educators easily build a training environment offering a wealth of knowledge to the students and practitioners.
Tested on Moodle v1.9
Width: 100%.
Record added by: Themza Moodle - Monday, 21 July 2008, 4:20 PM
Last modified - Monday, 21 July 2008, 4:25 PM