Old modules and plugins

Note: This database has been replaced by the Moodle Plugins Directory.

Small Hack: Password Policy patch

Type: Small Hack
Requires: Moodle 1.6 or later
Status: Third-Party
Maintainer(s): Iñaki Arenaza

This is a backport of the Password Policy security settings feature available in Moodel 1.9 to make it available in Moodle 1.6, 1.7 and 1.8.

You can get the feature either as a patch file (diff format) or as a set of files (by simply overwriting the original ones).


Record added by Iñaki Arenaza - Friday, 24 August 2007, 2:37 AM
Last modified - Friday, 24 August 2007, 2:37 AM