Old modules and plugins

Note: This database has been replaced by the Moodle Plugins Directory.

Block: Access Translator Google

Google Translator Block
Type: Block
Requires: Moodle 1.8
Status: Third-Party
Maintainer(s): Jitendra Agrawal

Google Translator Block, updated to work with 1.8.3+.


Record added by Jitendra Agrawal - Monday, 14 January 2008, 1:41 AM
Last modified - Monday, 14 January 2008, 5:12 PM